凤凰矿工 PhoenixMiner 6.2c

  [复制链接]
577582 |722
发表于 2020-12-18 09:18:33 | 显示全部楼层 |阅读模式
PhoenixMiner.png



6.2c 版本的更改(自 6.1b 起):

即使在较旧的驱动程序(Windows 驱动程序 19.2.1 或更新版本;Linux 驱动程序 19.10 或更新版本)上也使用较新的 AMD RX470/480/570/580 内核。如果您想在这些驱动程序上恢复到旧内核,请使用新的命令行参数 - clabi 1
为具有自签名或过期 SSL 证书的 SSL 池添加了解决方法:您可以使用新的命令行参数-weakssl(用于-pool指定的池)或-weakssl2(用于 -pool2 指定的池),或新的WEAKSSL: 1选项用于 epools.txt 中的池。
请注意,必须为每个池单独指定此选项:如果您在命令行(或在config.txt中)使用-weakssl,它不会影响在epools.txt中指定的池。相反,您需要为 epools.txt 中的每个所需池添加WEAKSSL : 1
修复了一些旧驱动程序(例如 460.79 和 460.89)上的 Nvidia 卡崩溃问题。如果 PhoenixMiner 在显示Initializing NVML...时崩溃或退出,请尝试新的命令行参数-nvmalt
经验证支持 AMD Windows 驱动程序 22.4.2
其他小修复

已知问题(驱动程序不兼容等)和解决方法:

新的 Nvidia 3050 和 3080 12GB 卡具有不同类型的 LHR 锁定,PhoenixMiner 尚不支持。
使用 LHR 卡挖矿时,算力会开始降低,并会在大约 2-4 分钟内恢复到正常值(类似于 AMD 卡上的自动调整过程)。
AMD Linux 驱动程序 21.40.1 存在一个错误,无法正确设置旧卡 (RX4x0/RX5x0/Vega/RadeonVII) 上的时钟和电压。鉴于这些驱动程序通常也比这些卡的旧驱动程序慢,我们建议对任何早于 RX6000 系列的设备使用 Linux 驱动程序 20.30。
如果您使用带有 Radeon VII 卡的 Linux 驱动程序 21.40.1,则需要添加选项-fpwm 1以进行适当的风扇控制。
AMD Linux 驱动程序 21.40.1 终于取消了对 PCIe 原子的要求,但是当您尝试在同一台设备上混合使用 Polaris (RX4x0/5x0) 卡和 Vega 或更新的卡时会出现问题。
一些 Nvidia 卡在 Windows 11 下会报告很多过时的共享。在 Windows 10 下使用相同的驱动程序版本可以解决此问题。

PhoenixMiner 5.3b

-----------------

-增加了对新的ETCHash算法的支持,ETC区块链将从

2020年11月28日。如果您想开采等,建议在您的

命令行,'COIN: etc' to your epools.txt file. See the start_miner_etc.bat and
epools_example.txt files for examples

PhoenixMiner5.2e

-----------------

-修正了使用8GB AMD卡的一些问题

-修正了4GB AMD卡在挖掘ETH或ETC时的一些问题

-修正了2017年使用AMD beta区块链驱动程序时的崩溃(仍然没有

建议使用这些驱动程序)

-增加了对最新AMD Windows 10驱动程序20.11.2的支持



PhoenixMiner5.2d

-----------------

-增加了对AMD Fiji, Tonga,和Baffin的-daglim支持,支持4GB VRAM

在第373代(Windows)或381纪元(Linux)之后的一段时间内将能够使用它们

-当-daglim生效时,具有更高哈希率的4GB AMD卡的新内核

-在Linux中添加了-daglim和-rxboost支持。Linux中的默认-daglim值是

高龄驾驶人(19.50之前)为4064人,较新驾驶人为4076人

-增加了对最新AMD Linux驱动程序20.40-1147286的支持

部分卡存在硬件控制问题,暂时不需要升级)



PhoenixMiner 5.2c

-----------------

-4GB AMD卡的默认DAG限制增加到4023,默认情况下是自动的-

只有当默认值不适合您的卡和驱动程序时,才需要手动指定它

组合。当DAG限制生效时,这将大大提高速度



PhoenixMiner 5.2b型

-----------------

-修正了一些分配失败和一些8GB AMD卡崩溃的问题

-当-daglim对于4GB AMD卡处于活动状态时,-dagretart设置为1



PhoenixMiner 5.2a型

-----------------

-增加了新的-daglim参数,允许4 GB AMD北极星多工作几周

卡。使用-daglim 1进行自动操作,或为

最大DAG大小(示例:-daglim 4000将设置最大DAG大小4000 MB)

-添加了-rxboost参数(也可以通过-vmr访问)来提高GDDR5的性能

基于AMD卡(Polaris或更早版本)

-增加了对AMD Vega卡的内存条支持。使用-straps命令行选项

激活它(例如:-皮带1将激活最低的皮带级别)

-AMD卡的内存超过4GB现在可以正常工作直到DAG时代450

-Nvidia内存计时(带)选项得到改进,现在在

生成DAG以避免任何可能的不稳定问题

-许多其他的小改进和修复



PhoenixMiner 5.1c

-----------------

-在支持的Nvidia内存计时卡列表中添加了更多基于Pascal的Nvidia卡

-添加新参数-nvmem,以强制在不受支持的Nvidia gpu上使用带子(对于GDDR5卡使用-nvmem 1,

或-nvmem 2,用于GDDR5X卡)

-删除了一些死亡的基于埃塞俄比亚的阿尔特币,并更新了对其余硬币的支持

-其他小修补程序



PhoenixMiner 5.1b型

-----------------

-增加了对10x0系列Nvidia卡的VRAM定时调整的支持(参见新命令

线路参数-strips、-vmt1、-vmt2、-vmt3和-vmr以获取更多信息)

-添加了-ttli选项以自动降低挖掘速度,以避免gpu过热

目标温度(当驱动器不支持-tmax选项时有用)

-修正了-gpow选项长期存在的问题,现在可以正常工作了

-增加了对Windows下最新AMD驱动程序20.7.1和Linux下20.20-1089974的支持

-许多其他的小改进和修复

下载地址
游客,如果您要查看本帖隐藏内容请回复


设置›个人资料-个人信息-个人签名里可以设置哦。
回复

使用道具 举报

发表于 2020-12-20 02:17:00 | 显示全部楼层
看看
37373827346
回复 支持 反对

使用道具 举报

发表于 2020-12-22 09:39:06 | 显示全部楼层
还是等6000m的菠萝V1更划算,6000m算力你值得拥有
各种矿机都熟悉,欢迎咨询,徐13237625519
回复 支持 反对

使用道具 举报

发表于 2020-12-24 15:14:35 | 显示全部楼层
矿机清灰测试托管一条龙服务
回复 支持 反对

使用道具 举报

发表于 2020-12-27 12:02:29 | 显示全部楼层
PhoenixMiner
回复 支持 反对

使用道具 举报

发表于 2020-12-27 22:25:04 | 显示全部楼层
非常非常好好。。。。。。。。。。。。。。
回复 支持 反对

使用道具 举报

发表于 2020-12-30 12:44:43 | 显示全部楼层
看看0933136999
回复 支持 反对

使用道具 举报

发表于 2021-1-2 11:32:32 | 显示全部楼层
非常好,感谢分享
回复 支持 反对

使用道具 举报

发表于 2021-1-2 12:57:12 | 显示全部楼层
这个能挖啥币种
回复 支持 反对

使用道具 举报

发表于 2021-1-3 22:55:37 | 显示全部楼层
6000m的菠萝V1好像更香哦
需要矿机请联系 15279200560
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表